<!DOCTYPE html>
<!--[if IE 8]>     <html lang="en" class="no-js ie lt-ie10 lt-ie9 ie8"> <![endif]-->
<!--[if IE 9]>     <html lang="en" class="no-js ie lt-ie10 ie9"> <![endif]-->
<!--[if !IE]><!--><html lang="en" class="no-js"><!--<![endif]-->
    <head>
        
	<title>A message of hope to the people of Myanmar from the Secretary General of the Anglican Communion</title>
	<meta name="description" content="In response to the ongoing situation that continues to unfold in Myanmar, Archbishop Josiah Idowu-Fearon, the Secretary General of the Anglican Communion – a family of 41 national and regional churches in more than 165 countries – has issued a message of hope to the people of Myanmar and called on Christians around the world to pray for the country and her people." />
	<meta name="keywords" content="A message of hope to the people of Myanmar from the Secretary General of the Anglican Communion" />



        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta name="author" content="Anglican Communion Office">
        <link rel="shortcut icon" href="/favicon.ico">

        <link href="/css/bootstrap.css" rel="stylesheet">
        <link href="/css/styles1.3.css" rel="stylesheet">
		<link href="/css/mj.css" rel="stylesheet">
		
        <!-- Google Fonts -->
        <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" type="text/css">
        <link href="https://fonts.googleapis.com/css?family=Droid+Serif" rel="stylesheet" type="text/css">
		<!-- Font Awesome -->
		<!-- <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> -->
        <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous">
        <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
        <script src="https://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
        <![endif]-->

        <script src="/scripts/vendor/modernizr.min.js"></script>
		
        <!-- debugging CSS <link rel="stylesheet" href="https://dl.dropboxusercontent.com/u/1438553/debug.css"> -->
        
        
	
		

            
<meta property="og:title" content="A message of hope to the people of Myanmar from the Secretary General of the Anglican Communion" />
<meta property="og:type" content="Web Page" />
<meta property="og:url" content="http://www.anglicancommunion.org/communications/press-and-media/press-releases/a-message-of-hope-to-the-people-of-myanmar-from-the-secretary-general-of-the-anglican-communion.aspx" />
<meta property="og:image" content="http://www.anglicancommunion.org/Images/compass_rose_400.png" />
<meta property="og:description" content="In response to the ongoing situation that continues to unfold in Myanmar, Archbishop Josiah Idowu-Fearon, the Secretary General of the Anglican Communion – a family of 41 national and regional churches in more than 165 countries – has issued a message of hope to the people of Myanmar and called on Christians around the world to pray for the country and her people." />
<meta property="og:site_name" content="Anglican Communion Website" />
    


	

		<script src='https://www.google.com/recaptcha/api.js'></script>
    </head>
    <body class="GenericPage pageid-25275">

        <!-- skip to content links begins -->
        <div class="skiplinks hide">
          <ul>
            <li><a href="#maincontent" tabindex="1">Skip to main content</a></li>
            <li><a href="#navigation" tabindex="2">Skip to navigation</a></li>
          </ul>
        </div>
        <!-- skip to content links ends -->

        <div class="background--purple hidden-sm hidden-xs">
            <div class="container headerflex">
                    <div class="col-md-5 header">
                    <div class="logo">
                        <a href="/" title="Back to the Anglican Communion home page">
                          
  <img class="logo__image" src="/Images/logo_ACO.png" alt="Anglican Communion - In over 165  countries" />

                        </a>
                    </div>                    
                    <!--


  <form class="form pull-right" action="https://www.anglicancommunion.org/search/" method="post" data-js-sitesearch="">

    <div class="form-group has-feedback form-search">
      <input aria-label="Search" name="q" type="text" class="form-control" placeholder="Search">
      <input type="submit" value="&#57347;" class="glyphicon glyphicon-search form-control-feedback form-control-hidden-label" />
    </div>

  </form>
-->
                    </div><!-- .header -->
                    <div class="col-md-7 header corner-right">
                        
    

    <ul class="list-unstyled list-inline nav-list type-milli type-uppercase" data-js-topnav="">
            <li class=""><a href="/structures/member-churches.aspx" title="Member Churches" >Member Churches</a></li>
            <li class=""><a href="/resources/document-library.aspx" title="Document Library" >Document Library</a></li>
            <li class=" last-child"><a href="https://www.anglicannews.org/" title="News Site" target="_blank">News Site</a></li>
    </ul>

    

                        


  <ul class="list-unstyled list-inline pull-right social-media">
	  	<li>
      <a title="View us" data-toggle="tooltip" data-placement="bottom" href="https://www.instagram.com/anglicancommunion/" target="_blank">
        <span class="fab fa-instagram" aria-hidden="true"></span><span class="hide">Instagram</span>
      </a>
    </li>
	  
	<li>
      <a title="Watch our videos" data-toggle="tooltip" data-placement="bottom" href="https://www.youtube.com/user/TheAcoffice" target="_blank">
        <span class="fab fa-youtube-square" aria-hidden="true"></span><span class="hide">Youtube</span>
      </a>
    </li>
			
	<li>
      <a title="Like us" data-toggle="tooltip" data-placement="bottom" href="https://www.facebook.com/TheAnglicanCommunion" target="_blank">
        <span class="fab fa-facebook-square" aria-hidden="true"></span><span class="hide">Facebook</span>
      </a>
    </li>

    <li>
      <a title="Follow us" data-toggle="tooltip" data-placement="bottom" href="https://twitter.com/AnglicanWorld" target="_blank">
        <span class="fab fa-twitter-square" aria-hidden="true"></span><span class="hide">Twitter</span>
      </a>
    </li>

    <li>
      <a title="Contact Us" data-toggle="tooltip" data-placement="bottom" href="/contact-us.aspx">
        <span class="fas fa-envelope-square" aria-hidden="true"></span><span class="hide">Contact Us</span>
      </a>
    </li>
  </ul>

 
                    </div>
            </div>
        </div>

        <div class="background--tan-3 remove-min-height">
            <div class="container">
                <div class="xs-row">
                    <div class="col-md-12">
                        <div class="xs-row">
                            
    

  <nav class="navbar navbar-default nav-prime hidden-xs hidden-sm" role="navigation" data-js-mainnav="">
    <ul class="nav navbar-nav">

          <li class="">
            <a href="https://www.anglicancommunion.org/"  title="Home" class="">Home</a>
          </li>
          <li class="">
            <a href="https://www.anglicancommunion.org/mission.aspx"  title="Mission" class="dropdown-toggle">Mission</a>
  <ul class="dropdown-menu">
      <li>
        <a href="/mission/intentional-discipleship.aspx"  title="Intentional Discipleship">Intentional Discipleship</a>


      </li>
      <li>
        <a href="/mission/marks-of-mission.aspx"  title="Marks of Mission">Marks of Mission</a>


  <ul class="sub-dropdown-menu">
      <li>
        <a href="/mission/marks-of-mission/history.aspx"  title="History">History</a>


      </li>
      <li>
        <a href="/mission/marks-of-mission/resources.aspx"  title="Resources">Resources</a>


      </li>
  </ul>
      </li>
      <li>
        <a href="/mission/reconciliation.aspx"  title="Reconciliation">Reconciliation</a>


      </li>
      <li>
        <a href="/mission/at-the-un.aspx"  title="At the UN">At the UN</a>


      </li>
      <li>
        <a href="/mission/gender-justice.aspx"  title="Gender Justice">Gender Justice</a>


      </li>
      <li>
        <a href="/mission/companion-links.aspx"  title="Companion Links">Companion Links</a>


  <ul class="sub-dropdown-menu">
      <li>
        <a href="/mission/companion-links/companion-links-directory.aspx"  title="Companion Links Directory">Companion Links Directory</a>


      </li>
  </ul>
      </li>
      <li>
        <a href="/mission/anglican-alliance.aspx"  title="Anglican Alliance">Anglican Alliance</a>


      </li>
  </ul>
          </li>
          <li class="">
            <a href="https://www.anglicancommunion.org/community.aspx"  title="Community" class="dropdown-toggle">Community</a>
  <ul class="dropdown-menu">
      <li>
        <a href="/community/networks.aspx"  title="Networks">Networks</a>


      </li>
      <li>
        <a href="/community/religious-communities.aspx"  title="Religious Communities">Religious Communities</a>


  <ul class="sub-dropdown-menu">
      <li>
        <a href="/community/religious-communities/locations.aspx"  title="Locations">Locations</a>


      </li>
  </ul>
      </li>
      <li>
        <a href="/community/organisations.aspx"  title="Organisations">Organisations</a>


      </li>
      <li>
        <a href="/community/commissions.aspx"  title="Commissions">Commissions</a>


      </li>
  </ul>
          </li>
          <li class="">
            <a href="https://www.anglicancommunion.org/structures.aspx"  title="Structures" class="dropdown-toggle">Structures</a>
  <ul class="dropdown-menu">
      <li>
        <a href="/structures/instruments-of-communion.aspx"  title="Instruments of Communion">Instruments of Communion</a>


  <ul class="sub-dropdown-menu">
      <li>
        <a href="/structures/instruments-of-communion/archbishop-of-canterbury.aspx"  title="Archbishop of Canterbury">Archbishop of Canterbury</a>


  <ul class="sub-dropdown-menu">
      <li>
        <a href="/structures/instruments-of-communion/archbishop-of-canterbury/justin-welby.aspx"  title="Justin Welby">Justin Welby</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/archbishop-of-canterbury/rowan-williams.aspx"  title="Rowan Williams">Rowan Williams</a>


      </li>
  </ul>
      </li>
      <li>
        <a href="/structures/instruments-of-communion/lambeth-conference.aspx"  title="Lambeth Conference">Lambeth Conference</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/primates-meeting.aspx"  title="Primates Meeting">Primates Meeting</a>


  <ul class="sub-dropdown-menu">
      <li>
        <a href="/structures/instruments-of-communion/primates-meeting/2020-(nov).aspx"  title="2020 (Nov)">2020 (Nov)</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/primates-meeting/2020.aspx"  title="2020 (Jan)">2020 (Jan)</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/primates-meeting/2017.aspx"  title="2017">2017</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/primates-meeting/2016.aspx"  title="2016">2016</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/primates-meeting/2011.aspx"  title="2011">2011</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/primates-meeting/2009.aspx"  title="2009">2009</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/primates-meeting/2007.aspx"  title="2007">2007</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/primates-meeting/2005.aspx"  title="2005">2005</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/primates-meeting/2003.aspx"  title="2003">2003</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/primates-meeting/2002.aspx"  title="2002">2002</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/primates-meeting/2001.aspx"  title="2001">2001</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/primates-meeting/2000.aspx"  title="2000">2000</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/primates-meeting/1991.aspx"  title="1991">1991</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/primates-meeting/what-is-a-primate.aspx"  title="What is a Primate?">What is a Primate?</a>


      </li>
  </ul>
      </li>
      <li>
        <a href="/structures/instruments-of-communion/acc.aspx"  title="ACC">ACC</a>


  <ul class="sub-dropdown-menu">
      <li>
        <a href="/structures/instruments-of-communion/acc/standing-committee.aspx"  title="Standing Committee">Standing Committee</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/acc/acc-17.aspx"  title="ACC-17">ACC-17</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/acc/acc-16.aspx"  title="ACC-16">ACC-16</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/acc/acc-15.aspx"  title="ACC-15">ACC-15</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/acc/acc-14.aspx"  title="ACC-14">ACC-14</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/acc/acc-13.aspx"  title="ACC-13">ACC-13</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/acc/acc-12.aspx"  title="ACC-12">ACC-12</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/acc/acc-11.aspx"  title="ACC-11">ACC-11</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/acc/acc-10.aspx"  title="ACC-10">ACC-10</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/acc/acc-9.aspx"  title="ACC-9">ACC-9</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/acc/acc-8.aspx"  title="ACC-8">ACC-8</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/acc/acc-7.aspx"  title="ACC-7">ACC-7</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/acc/acc-6.aspx"  title="ACC-6">ACC-6</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/acc/acc-5.aspx"  title="ACC-5">ACC-5</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/acc/acc-4.aspx"  title="ACC-4">ACC-4</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/acc/acc-3.aspx"  title="ACC-3">ACC-3</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/acc/acc-2.aspx"  title="ACC-2">ACC-2</a>


      </li>
      <li>
        <a href="/structures/instruments-of-communion/acc/acc-1.aspx"  title="ACC-1">ACC-1</a>


      </li>
  </ul>
      </li>
  </ul>
      </li>
      <li>
        <a href="/structures/member-churches.aspx"  title="Member Churches">Member Churches</a>


      </li>
      <li>
        <a href="/structures/anglican-communion-office.aspx"  title="Anglican Communion Office">Anglican Communion Office</a>


  <ul class="sub-dropdown-menu">
      <li>
        <a href="/structures/anglican-communion-office/the-secretary-general.aspx"  title="The Secretary General">The Secretary General</a>


      </li>
      <li>
        <a href="/structures/anglican-communion-office/staff.aspx"  title="Staff">Staff</a>


      </li>
      <li>
        <a href="/structures/anglican-communion-office/finances.aspx"  title="Finances">Finances</a>


  <ul class="sub-dropdown-menu">
      <li>
        <a href="/structures/anglican-communion-office/finances/personal-emergencies-fund.aspx"  title="Personal Emergencies Fund">Personal Emergencies Fund</a>


      </li>
  </ul>
      </li>
      <li>
        <a href="/structures/anglican-communion-office/vacancies.aspx"  title="Vacancies">Vacancies</a>


      </li>
  </ul>
      </li>
      <li>
        <a href="/structures/canon-law.aspx"  title="Canon Law">Canon Law</a>


      </li>
      <li>
        <a href="/structures/what-is-the-anglican-communion.aspx"  title="What is the Anglican Communion?">What is the Anglican Communion?</a>


      </li>
  </ul>
          </li>
          <li class="">
            <a href="https://www.anglicancommunion.org/theology.aspx"  title="Theology" class="dropdown-toggle">Theology</a>
  <ul class="dropdown-menu">
      <li>
        <a href="/theology/theological-education.aspx"  title="Theological Education">Theological Education</a>


  <ul class="sub-dropdown-menu">
      <li>
        <a href="https://www.anglicancommunion.org/theology/theological-education.aspx"  title="Theological Education - home">Theological Education - home</a>


      </li>
      <li>
        <a href="/theology/theological-education/theological-education-webinars.aspx"  title="Theological Education Webinars">Theological Education Webinars</a>


      </li>
      <li>
        <a href="/theology/theological-education/theological-education-staff.aspx"  title="Theological Education staff">Theological Education staff</a>


      </li>
      <li>
        <a href="/theology/theological-education/ministry-grids.aspx"  title="Ministry Grids">Ministry Grids</a>


      </li>
      <li>
        <a href="/theology/theological-education/the-anglican-way.aspx"  title="The Anglican Way">The Anglican Way</a>


      </li>
      <li>
        <a href="/theology/theological-education/theological-education-resources.aspx"  title="Theological Education Resources">Theological Education Resources</a>


  <ul class="sub-dropdown-menu">
      <li>
        <a href="/theology/theological-education/theological-education-resources/preparing-for-the-lambeth-conference.aspx"  title="Preparing for the Lambeth Conference">Preparing for the Lambeth Conference</a>


      </li>
  </ul>
      </li>
      <li>
        <a href="/theology/theological-education/theological-colleges-and-seminaries-of-the-anglican-communion.aspx"  title="Theological Colleges and Seminaries of the Anglican Communion">Theological Colleges and Seminaries of the Anglican Communion</a>


      </li>
  </ul>
      </li>
      <li>
        <a href="/theology/liturgy.aspx"  title="Liturgy">Liturgy</a>


      </li>
      <li>
        <a href="/theology/doctrine.aspx"  title="Doctrine">Doctrine</a>


  <ul class="sub-dropdown-menu">
      <li>
        <a href="/theology/doctrine/foundations.aspx"  title="Foundations">Foundations</a>


      </li>
      <li>
        <a href="/theology/doctrine/covenant.aspx"  title="Covenant">Covenant</a>


  <ul class="sub-dropdown-menu">
      <li>
        <a href="/theology/doctrine/covenant/responses.aspx"  title="Responses">Responses</a>


      </li>
  </ul>
      </li>
  </ul>
      </li>
      <li>
        <a href="/theology/resources.aspx"  title="Resources">Resources</a>


  <ul class="sub-dropdown-menu">
      <li>
        <a href="/theology/resources/using-the-bible.aspx"  title="Using the Bible">Using the Bible</a>


      </li>
      <li>
        <a href="/theology/resources/christian-history.aspx"  title="Christian history">Christian history</a>


      </li>
      <li>
        <a href="/theology/resources/anglican-missiology.aspx"  title="Anglican missiology">Anglican missiology</a>


      </li>
      <li>
        <a href="/theology/resources/worship-preaching.aspx"  title="Worship &amp; preaching">Worship &amp; preaching</a>


      </li>
  </ul>
      </li>
  </ul>
          </li>
          <li class="">
            <a href="https://www.anglicancommunion.org/ecumenism.aspx"  title="Ecumenism" class="dropdown-toggle">Ecumenism</a>
  <ul class="dropdown-menu">
      <li>
        <a href="/ecumenism/ecumenical-dialogues.aspx"  title="Ecumenical Dialogues">Ecumenical Dialogues</a>


      </li>
      <li>
        <a href="/ecumenism/churches-in-communion.aspx"  title="Churches in Communion">Churches in Communion</a>


      </li>
      <li>
        <a href="/ecumenism/partnerships.aspx"  title="Partnerships">Partnerships</a>


      </li>
      <li>
        <a href="/ecumenism/iascufo.aspx"  title="IASCUFO">IASCUFO</a>


      </li>
      <li>
        <a href="/ecumenism/ecumenical-relations-staff.aspx"  title="Ecumenical relations staff">Ecumenical relations staff</a>


      </li>
  </ul>
          </li>
          <li class="">
            <a href="https://www.anglicancommunion.org/inter-religious.aspx"  title="Inter Religious" class="dropdown-toggle">Inter Religious</a>
  <ul class="dropdown-menu">
      <li>
        <a href="/inter-religious/muslim.aspx"  title="Muslim">Muslim</a>


      </li>
      <li>
        <a href="/inter-religious/jewish.aspx"  title="Jewish">Jewish</a>


      </li>
  </ul>
          </li>
          <li class="">
            <a href="https://www.anglicancommunion.org/resources.aspx"  title="Resources" class="dropdown-toggle">Resources</a>
  <ul class="dropdown-menu">
      <li>
        <a href="/resources/prayer.aspx"  title="Prayer">Prayer</a>


      </li>
      <li>
        <a href="/resources/pri&#232;re.aspx"  title="Pri&#232;re">Pri&#232;re</a>


      </li>
      <li>
        <a href="/resources/oraci&#243;n.aspx"  title="Oraci&#243;n">Oraci&#243;n</a>


      </li>
      <li>
        <a href="/resources/ora&#231;&#227;o.aspx"  title="Ora&#231;&#227;o">Ora&#231;&#227;o</a>


      </li>
      <li>
        <a href="/resources/document-library.aspx"  title="Document Library">Document Library</a>


      </li>
      <li>
        <a href="/resources/book-shop.aspx"  title="Book Shop">Book Shop</a>


      </li>
      <li>
        <a href="/resources/the-bible-in-the-life-of-the-church.aspx"  title="The Bible in the Life of the Church">The Bible in the Life of the Church</a>


  <ul class="sub-dropdown-menu">
      <li>
        <a href="/resources/the-bible-in-the-life-of-the-church/topic.aspx"  title="Topic">Topic</a>


      </li>
      <li>
        <a href="/resources/the-bible-in-the-life-of-the-church/type.aspx"  title="Type">Type</a>


      </li>
      <li>
        <a href="/resources/the-bible-in-the-life-of-the-church/audience.aspx"  title="Audience">Audience</a>


      </li>
  </ul>
      </li>
  </ul>
          </li>
          <li class="active">
            <a href="https://www.anglicancommunion.org/communications.aspx"  title="Communications" class="dropdown-toggle">Communications</a>
  <ul class="dropdown-menu">
      <li>
        <a href="/communications/press-and-media.aspx"  title="Press and Media">Press and Media</a>


      </li>
      <li>
        <a href="http://www.anglicannews.org/" target="_blank" title="News Service">News Service</a>


      </li>
      <li>
        <a href="/communications/resources.aspx"  title="Resources">Resources</a>


      </li>
  </ul>
          </li>
    </ul>
  </nav>



                        </div>
                    </div>
                </div>
            </div>
        </div>

		

	<div class="figure subpage">
    <div class="container visible-xs visible-sm">
      <div class="xs-row">
        <div class="col-md-12">
          <div class="logo">
            <a href="/" title="Back to home page">
              
  <img class="logo__image" src="/Images/logo_ACO.png" alt="Anglican Communion - In over 165  countries" />

            </a>
          </div>
        </div>
        <div class="visible-xs visible-sm nav-mobile-wrap">
          <div class="nav-mobile-container">
            <a data-toggle="collapse" data-target=".nav-mobile" class="nav-mobile__toggle navbar-toggle collapsed">
              <div class="nav-mobile__text">

                <div class="navbar-menu">
                  <div class="icon-menu">
                    <i class="fas fa-bars"></i>
                  </div></div>

                  <span class="navbar-close"><i class="fas fa-times"></i></span></span>
              </div>
            </a>
          </div>
        </div>
      </div>
    </div>
    <!-- <div class="figure__color hidden-xs hidden-sm"></div> -->
    
      <div class="figure__image" style="background-image:url(/media/341373/1810-communication-2500x770.jpg)"></div>

  </div>


  


<div class="background--purple sub-figure">
    <div class="container">
      <div class="col-md-12 hidden-xs hidden-sm">
    <nav role="navigation" class="navbar navbar-default nav-sub navbar-inverse">
        <ul class="nav navbar-nav">
      <li class="active">
        <a href="/communications/press-and-media.aspx" class="">Press and Media</a>
      </li>
      <li class="">
        <a href="http://www.anglicannews.org/" class="">News Service</a>
      </li>
      <li class="">
        <a href="/communications/resources.aspx" class="">Resources</a>
      </li>
  </ul>

    </nav>
</div>	
</div>
</div>





  <div class="background--white content">
    <div class="container">
		<div class="col-md-12"><div class="xs-row">
      		
    <div class="col-md-3 5">
      <div class="list-group nav-side hidden-sm hidden-xs">
        


  <nav role="navigation" class="navbar navbar-default nav-sub navbar-inverse">
        <ul class="">
  </ul>

    </nav>



      </div>
    </div>
  <div class="col-md-9 col-sm-12">
    <div class="xs-row">
      <div class="content__header">
        <h1 class="content__title">A message of hope to the people of Myanmar from the Secretary General of the Anglican Communion</h1>

<p>3 April 2021</p>      </div>

<p>In response to the ongoing situation that continues to unfold in Myanmar, Archbishop Josiah Idowu-Fearon, the Secretary General of the Anglican Communion – a family of 41 national and regional churches in more than 165 countries – has issued a message of hope to the people of Myanmar and called on Christians around the world to pray for the country and her people.</p>
<p>The Most Reverend Dr Josiah Idowu-Fearon said:</p>
<p>“On Easter Day we celebrate the triumph of life over death. The resurrection of Jesus Christ was Good News for the world two millennia ago; and it is still Good News for the world in 2021.</p>
<p>“Today, as this ultimate Good News story is celebrated around the world, I call on Christians everywhere to set aside time to pray for the people and country of Myanmar – that wisdom will prevail and enduring peace will come.</p>
<p>“And to the people of Myanmar, I say: You are not alone. You are not forgotten. You are not abandoned. The world is watching as this situation unfolds and we are praying that a durable solution will be found bringing peace to all.”</p>
<p><strong>ENDS</strong></p>
<p><strong>Note:</strong> In addition to his role as Secretary General of the Anglican Communion, Archbishop Josiah Idowu-Fearon chairs the Kaduna State Peace Commission in Nigeria, and is spending Easter in Kaduna to continue the Commission’s work.</p>
<p><strong>A prayer for the nation and people of Myanmar</strong></p>
<p>Lord of the heavens and the earth, <br />we give you thanks and praise <br />for the rising from the dead of your Son Jesus Christ <br />and for the never-ending love he offers us all. <br />Grant, we pray, resurrection life to the nation and people of Myanmar, <br />that sadness may turn into joy, <br />aggression into amity,<br />despair into hope, <br />and anxiety into calm,<br />that the people may be reconciled.<br />This we ask in the Name of the Risen Christ, <br />who lives and reigns with you and the Holy Spirit <br />One God, now and for ever. Amen.</p>
      <div data-masonry class="row">
        









      </div>
    </div>
  </div>

		</div></div>
	</div>
  </div>



        <div class="background--white footer type-zetta">
            <div class="container">
                <div class="xs-row">

                    <div class="col-md-12 visible-xs visible-sm">
                        


  <form class="form " action="https://www.anglicancommunion.org/search/" method="post" >

    <div class="form-group has-feedback form-search-alt">
      <input aria-label="Search" name="q" type="text" class="form-control" placeholder="Search">
      <input type="submit" value="&#57347;" class="glyphicon glyphicon-search form-control-feedback form-control-hidden-label" />
    </div>

  </form>

                    </div>

                    <div class="col-md-12">
                        <div class="xs-row">
                            
	

	<ul class="list-unstyled list-inline pull-left type-uppercase">
    <li><a href="/site-map.aspx" title="Site Map">Site Map</a></li>
    <li><a href="/accessibility.aspx" title="Accessibility">Accessibility</a></li>
    <li><a href="/privacy-policy.aspx" title="Privacy Policy">Privacy Policy</a></li>
    <li><a href="/cookies-policy.aspx" title="Cookies Policy">Cookies Policy</a></li>
	</ul>

                            
<div class="share">
  <ul class="list-unstyled">
    <li><a class="fab fa-twitter-square" title="Share by Twitter" href="https://twitter.com/intent/tweet?text=A message of hope to the people of Myanmar from the Secretary General of the Anglican Communion&url=http://www.anglicancommunion.org/communications/press-and-media/press-releases/a-message-of-hope-to-the-people-of-myanmar-from-the-secretary-general-of-the-anglican-communion.aspx" target="_blank"></a></li>
    <li><a class="fab fa-facebook-square" title="Share by Facebook" href="http://www.facebook.com/share.php?u=http://www.anglicancommunion.org/communications/press-and-media/press-releases/a-message-of-hope-to-the-people-of-myanmar-from-the-secretary-general-of-the-anglican-communion.aspx&title=A message of hope to the people of Myanmar from the Secretary General of the Anglican Communion" target="_blank"></a></li>
    <li><a class="fab fa-linkedin" title="Share by Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.anglicancommunion.org/communications/press-and-media/press-releases/a-message-of-hope-to-the-people-of-myanmar-from-the-secretary-general-of-the-anglican-communion.aspx&title=A message of hope to the people of Myanmar from the Secretary General of the Anglican Communion&source=http://www.anglicancommunion.org" target="_blank"></a></li>
    <li><a class="fab fa-pinterest-square" title="Share by Pinterest" href="http://pinterest.com/pin/create/link/?url=http://www.anglicancommunion.org/communications/press-and-media/press-releases/a-message-of-hope-to-the-people-of-myanmar-from-the-secretary-general-of-the-anglican-communion.aspx" target="_blank"></a></li>
    <!-- <li><a class="fab fa-google-plus-square" title="Share by Google+" href="https://plus.google.com/share?url=http://www.anglicancommunion.org/communications/press-and-media/press-releases/a-message-of-hope-to-the-people-of-myanmar-from-the-secretary-general-of-the-anglican-communion.aspx" target="_blank"></a></li> -->
    <li><a class="fas fa-envelope-square" href="mailto:?subject=I wanted you to see this site&amp;body=Check out this site http://www.anglicancommunion.org/communications/press-and-media/press-releases/a-message-of-hope-to-the-people-of-myanmar-from-the-secretary-general-of-the-anglican-communion.aspx." title="Share by Email"></a></li>
  </ul>
</div>
                        </div>
                    </div>
                </div>
            </div>
        </div>

        <footer class="background--purple copyright">
            <div class="container">
                
<div class="row">

    <div class="col-md-9 type-milli">
      <p>Published by the Anglican Communion Office © 2021 Anglican Consultative Council</p>
<p>Built thanks to the generosity of the <a href="https://www.ctepiscopal.org" target="_blank" title="External link to: www.ctepiscopal.org">Church Mission Publishing Company</a> and the <a href="http://www.compassrosesociety.org/" target="_blank" title="External link to: www.compassrosesociety.org">Compass Rose Society</a></p>
		<p><a href="https://www.zebedeecreations.com" target="_blank" title="Web design agency">Web design agency - Zebedee</a> &amp; <a href="http://www.apda-london.com/" title="Web Design by APDA" target="_blank">APDA</a></p>
    </div>
  <div class="col-md-3 to-top"><a href="#" data-totop="" class="to-top__button btn btn-primary">Back to top<span class="fas fa-arrow-up"></span></a></div>

</div>
            </div>
        </footer>

          <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
          <script src="//netdna.bootstrapcdn.com/bootstrap/3.1.1/js/bootstrap.min.js"></script>
          <script src="/scripts/vendor/jquery.touchSwipe.min.js"></script>
          <script src="/scripts/vendor/jquery.mCustomScrollbar.min.js"></script>
          <script src="/scripts/vendor/isotope.pkgd.min.js"></script>
          <script src="https://ws.sharethis.com/button/buttons.js"></script>
		
          <script>stLight.options({publisher: "ce31e2b4-8d06-4257-bb53-9fa1921472cf", doNotHash:true, doNotCopy:true, onhover:false, hashAddressBar:false});</script>
          <script src="/scripts/vendor/jquery.placeholder.min.js"></script>
          <script src="/scripts/form-val.js"></script>
          <script src="/scripts/main1.1.js"></script>

        


<!-- Google Analytics: change UA-XXXXX-X to be your site's ID. -->
        <script>
            var _gaq=[['_setAccount','UA-420246-1'],['_trackPageview']];
			(function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];
			g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
			s.parentNode.insertBefore(g,s)}(document,'script'));
        </script>


    </body>
</html>

